<!DOCTYPE html>
<html class='v2' dir='ltr' lang='en' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.blackscholarships.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.blackscholarships.org/2018/10/jack-and-jill-of-america-foundation-providing-need-based-scholarships.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Black Scholarships | African American Scholarships | Black Colleges - Atom" href="https://www.blackscholarships.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Black Scholarships | African American Scholarships | Black Colleges - RSS" href="https://www.blackscholarships.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Black Scholarships | African American Scholarships | Black Colleges - Atom" href="https://www.blogger.com/feeds/8233209511825181144/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Black Scholarships | African American Scholarships | Black Colleges - Atom" href="https://www.blackscholarships.org/feeds/3016622985721129526/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3095134620-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-VUgZWnVfevs/W9EzZHMws9I/AAAAAAAAnGA/bs-V2cE-DWcj813Va5ERa4Fu15UWgwVOACLcBGAs/s400/jack_and_jill_of_america_scholarship_recipients.jpg' rel='image_src'/>
<meta content='The Jack and Jill of America Foundation’s National Scholarship Program is offered to high school seniors who will attend and maintain a full-time status at an accredited, four-year post-secondary institution, starting in the fall of the year and working toward a bachelor’s degree.' name='description'/>
<meta content='https://www.blackscholarships.org/2018/10/jack-and-jill-of-america-foundation-providing-need-based-scholarships.html' property='og:url'/>
<meta content='Jack and Jill of America Foundation Need-Based Scholarships' property='og:title'/>
<meta content='The Jack and Jill of America Foundation’s National Scholarship Program is offered to high school seniors who will attend and maintain a full-time status at an accredited, four-year post-secondary institution, starting in the fall of the year and working toward a bachelor’s degree.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-VUgZWnVfevs/W9EzZHMws9I/AAAAAAAAnGA/bs-V2cE-DWcj813Va5ERa4Fu15UWgwVOACLcBGAs/w1200-h630-p-k-no-nu/jack_and_jill_of_america_scholarship_recipients.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Jack and Jill of America Foundation Need-Based Scholarships</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0;
padding-right: 400px;
}
.main-inner .fauxcolumn-center-outer {
left: 0;
right: 400px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0") -
parseInt("400px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0;
}
.main-inner .fauxcolumn-right-outer {
width: 400px;
}
.main-inner .column-left-outer {
width: 0;
right: 100%;
margin-left: -0;
}
.main-inner .column-right-outer {
width: 400px;
margin-right: -400px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-133423161-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<style type='text/css'>
.header_table {max-width:1000px;}

.left_header  {width:50%; float:left; border-spacing:20px; }
.right_header {width:50%; float:left; border-spacing:20px; }

@media(max-width:750px)
{
    .left_header  { min-width:300px; max-width:500px; width:100%; float:none; display:block; position:relative; }

    .right_header { min-width:300px; max-width:500px; width:100%; margin-top:0 !important; float:none; display:block; position:relative; }


}
</style>
<style type='text/css'>
.menu_table {max-width:1000px;}

.box1  {width:8%; height:30px; float:left; border-spacing:20px;}
.box2 {width:16%; height:30px; float:left; border-spacing:20px;}
.box3  {width:18%; height:30px; float:left; border-spacing:20px;}
.box4 {width:19%; height:30px; float:left; border-spacing:20px;}
.box5  {width:19%; height:30px; float:left; border-spacing:20px;}
.box6  {width:20%; height:30px; float:left; border-spacing:20px;}


@media(max-width:605px)
{
    .box1  { width:250px; height:20px; margin-top:10px !important; margin-bottom:2px !important; padding-top:2px !important; padding-bottom:0 !important; float:none; display:block; position:relative; background-color:white;}

    .box2 { width:250px; height:20px !important; margin-bottom:2px !important; padding-top:2px !important; padding-bottom:0 !important; float:none; display:block; position:relative; background-color:white;}
	
	.box3  { width:250px; height:20px !important; margin-bottom:2px !important; padding-top:2px !important; padding-bottom:0 !important; float:none; display:block; position:relative; background-color:white;}

    .box4 { width:250px; height:20px !important; margin-bottom:2px !important; padding-top:2px !important; padding-bottom:0 !important; float:none; display:block; position:relative; background-color:white;}
	
	.box5  { width:250px; height:20px !important; margin-bottom:2px !important; padding-top:2px !important; padding-bottom:0 !important; float:none; display:block; position:relative; background-color:white;}

	.box6  { width:250px; height:20px !important; margin-bottom:2px !important; padding-top:2px !important; padding-bottom:0 !important; float:none; display:block; position:relative; background-color:white;}

	
}
</style>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5922797538100552",
          enable_page_level_ads: true
     });
</script>
<script async='async' data-cfasync='false' data-shr-siteid='64a77cc9708c3eb3df5b0d4f5a70cc16' src='//apps.shareaholic.com/assets/pub/shareaholic.js' type='text/javascript'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async='async' src='https://www.googletagmanager.com/gtag/js?id=UA-133423161-1'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-133423161-1');
</script>
<script async='async' data-ad-client='ca-pub-5922797538100552' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8233209511825181144&amp;zx=1ca04abc-d9b0-400c-8d0b-9ac836133703' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8233209511825181144&amp;zx=1ca04abc-d9b0-400c-8d0b-9ac836133703' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.blackscholarships.org/' style='display: block'>
<img alt="Black Scholarships | African American Scholarships | Black Colleges" height="149px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-lRbfMHbD0SQ/XkTgeS5Bh8I/AAAAAAAApeM/dv3abtSXwkQQXeLtKFYQiVO_cR-jXKmxwCK4BGAYYCw/s1600/black_scholarships_logo.gif" style="display: block" width="476px; ">
</a>
<div class='descriptionwrapper'>
<p class='description'><span>The Online Guide to Scholarships, Financial Aid and More for African American Students</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5922797538100552",
          enable_page_level_ads: true
     });
</script>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<table width="100%" border="0" cellspacing="2" cellpadding="0" bgcolor="white">
        <tr>
          <td width="8%" height="50" align=center valign=middle bgcolor="#000000"><b><a href="http://www.blackscholarships.org" style="text-decoration: underline;"><font size=2 face=arial color=white>Home</font></a></b></td>
          <td width="16%" align=center valign=middle bgcolor="#555555"><b><a href="http://www.blackscholarships.org/p/black-colleges-hbcu.html" style="text-decoration: underline;"><font size="2" face="arial" color="white">Black Colleges</font></a></b></td>
          <td width="18%" align=center valign=middle bgcolor="#555555"><b><a href="http://www.blackscholarships.org/p/black-student-organizations.html" style="text-decoration: underline;"><font size="2" face="arial" color="white">Organizations</font></a></b></td>
          <td width="19%" align=center valign=middle bgcolor="#555555"><b><a href="http://www.blackscholarships.org/p/top-minority-black-internships.html" style="text-decoration: underline;"><font size="2" face="arial" color="white">Internship Programs</font></a></b></td>
          <td width="19%" align=center valign=middle bgcolor="#555555"><b><a href="http://www.blackscholarships.org/p/fafsa-financial-aid.html" style="text-decoration: underline;"><font size="2" face="arial" color="white">FAFSA Financial Aid</font></a></b></td>
          <td width="20%" align=center valign=middle bgcolor="#555555"><b><a href="http://www.blackscholarships.org/p/tips-writing-scholarship-essays.html" style="text-decoration: underline;"><font size="2" face="arial" color="white">Scholarship Essay Tips</font></a></b></td>
        </tr>
      </table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8233209511825181144&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs section' id='crosscol-overflow' name='Cross-Column 2'>
</div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28262474" expr:data-title="data:post.title" expr:data-link="data:post.url.canonical"></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8233209511825181144&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-VUgZWnVfevs/W9EzZHMws9I/AAAAAAAAnGA/bs-V2cE-DWcj813Va5ERa4Fu15UWgwVOACLcBGAs/s400/jack_and_jill_of_america_scholarship_recipients.jpg' itemprop='image_url'/>
<meta content='8233209511825181144' itemprop='blogId'/>
<meta content='3016622985721129526' itemprop='postId'/>
<a name='3016622985721129526'></a>
<h3 class='post-title entry-title' itemprop='name'>
Jack and Jill of America Foundation Need-Based Scholarships
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-3016622985721129526' itemprop='articleBody'>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-VUgZWnVfevs/W9EzZHMws9I/AAAAAAAAnGA/bs-V2cE-DWcj813Va5ERa4Fu15UWgwVOACLcBGAs/s1600/jack_and_jill_of_america_scholarship_recipients.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Jack and Jill of America Foundation Scholarship recipients" border="0" data-original-height="315" data-original-width="600" height="210" src="https://1.bp.blogspot.com/-VUgZWnVfevs/W9EzZHMws9I/AAAAAAAAnGA/bs-V2cE-DWcj813Va5ERa4Fu15UWgwVOACLcBGAs/s400/jack_and_jill_of_america_scholarship_recipients.jpg" title="Jack and Jill of America Foundation Scholarship recipients" width="400" /></a></div>
<br />
The Jack and Jill of America Foundation&#8217;s National Scholarship Program is offered to high school seniors who will attend and maintain a full-time status at an accredited, four-year post-secondary institution, starting in the fall of the year and working toward a bachelor&#8217;s degree.<br />
<a name='more'></a>The program offers need-based scholarships of up to $2,500 to returning college students enrolled full-time at an accredited, post-secondary institution, and who will begin their Junior or Senior year in the fall of the current year with a major in Communications.<br />
<br />
<b><u>Students must:</u></b><br />
<br />
* Submit an online application<br />
<br />
* Be an African American and a citizen or permanent resident of the United States.<br />
<br />
* Submit a current transcript<br />
<br />
* Submit a one-page essay of career interest<br />
<br />
* Have a cumulative GPA of a 3.0 on a 4.0 scale system<br />
<br />
* Submit a completed FAFSA application showing a demonstrated need as verified by your institution's financial aid office.<br />
<br />
* Provide a Reference Form from an individual certifying that you have completed at least 60 or more community service hours. <br />
<br />
This is an undergraduate scholarship program supporting high-achieving college students with financial hardship seeking a degree from a US. accredited four-year college and/or university. The award can support the student&#8217;s educational expenses - including tuition, living expenses, books, and customary fees. The award(s) will vary based on available funding.<br />
<br />
<b>The deadline to apply for this scholarship is usually in JUNE, and the award amount is usually $2,500.</b><br />
<br />
<b><a href="https://scholarships.uncf.org/Program/Details/9898a633-b8da-42eb-af7a-d55025fb2706" style="text-decoration: underline;" target="_blank">Click Here For More Details and/or to Apply...</a></b>
<script type='text/javascript'>
var img = document.getElementById("post-body-3016622985721129526").getElementsByTagName('img');
for (var i = 0, j = img.length; i < j; i++) {
var parent = img[i].parentNode;
if(parent.nodeName.toLowerCase() === "a" && parent.href !== "")
parent.href="https://www.blackscholarships.org/2018/10/jack-and-jill-of-america-foundation-providing-need-based-scholarships.html";
}
</script>
<div style='clear: both;'></div>
</div>
<hr style='border-top: dashed 1px;' width='100%'/>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-2069742809'>
<a href='https://www.blogger.com/post-edit.g?blogID=8233209511825181144&postID=3016622985721129526&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<center><a class='blog-pager-older-link' href='https://www.blackscholarships.org/2019/04/walmart-foundation-first-generation-scholarship-hbcu-students.html' id='Blog1_blog-pager-older-link' title='Older Post'><img align='center' border='0' data-original-height='74' data-original-width='200' src='https://2.bp.blogspot.com/-zKtu-zuAJU4/W7cQ3nC8gHI/AAAAAAAAm9A/Fai6ya_uqogC475a7fFHX6fnqBDk0BCmQCLcBGAs/s1600/more_scholarships.gif'/></a></center>
</span>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<center>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BlackScholarships Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5922797538100552"
     data-ad-slot="7010364753"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</center>

<p><br /></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8233209511825181144&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<center>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BlackScholarships Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5922797538100552"
     data-ad-slot="7010364753"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8233209511825181144&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<p><br/></p>
<center><b><font class='title' size='2'>FIND A SCHOLARSHIP:</font></b></center>
<div class='widget-content'>
<center>
<div id='BlogSearch1_form'>
<form action='https://www.blackscholarships.org/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='25' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
<p><br/></p>
</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8233209511825181144&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='sidebar section' id='sidebar-right-2-1'><div class='widget Label' data-version='1' id='Label1'>
<b><font face='arial' size='2'>Search By Category:</font></b>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/Arts'><font face='arial' size='2'>Arts</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/Business'><font face='arial' size='2'>Business</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/Communications'><font face='arial' size='2'>Communications</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/Community%20Service'><font face='arial' size='2'>Community Service</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/HBCU'><font face='arial' size='2'>HBCU</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/Journalism'><font face='arial' size='2'>Journalism</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/Nursing'><font face='arial' size='2'>Nursing</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/Social%20Justice'><font face='arial' size='2'>Social Justice</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/Sports'><font face='arial' size='2'>Sports</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/STEM'><font face='arial' size='2'>STEM</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/Women'><font face='arial' size='2'>Women</font></a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8233209511825181144&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar-right-2-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' rel='nofollow' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</td>
<td class='columns-cell'>
<div class='sidebar section' id='sidebar-right-2-2'><div class='widget Label' data-version='1' id='Label2'>
<b><font face='arial' size='2'>Search By Deadline:</font></b>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/April'><font face='arial' size='2'>April</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/August'><font face='arial' size='2'>August</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/December'><font face='arial' size='2'>December</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/January'><font face='arial' size='2'>January</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/June'><font face='arial' size='2'>June</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/March'><font face='arial' size='2'>March</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/May'><font face='arial' size='2'>May</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/November'><font face='arial' size='2'>November</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/October'><font face='arial' size='2'>October</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/September'><font face='arial' size='2'>September</font></a>
</li>
<li>
<a dir='ltr' href='https://www.blackscholarships.org/search/label/Varies'><font face='arial' size='2'>Varies</font></a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8233209511825181144&widgetType=Label&widgetId=Label2&action=editWidget&sectionId=sidebar-right-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label2"));' rel='nofollow' target='configLabel2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</td>
</tr>
</tbody>
</table>
<div class='sidebar section' id='sidebar-right-3'>
<div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<center><b><font size='2'>MOST POPULAR SCHOLARSHIPS:</font></b></center>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.blackscholarships.org/2019/04/walmart-foundation-first-generation-scholarship-hbcu-students.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-KYBHkaD8Isg/XL1d8xC0ZJI/AAAAAAAAoGo/3nE4rhaZXTEz2BYXuzxZbzRbUyvlkDwLgCLcBGAs/w100-h100-p-k-no-nu/walmart_african_american_students.jpg'/>
</a>
</div>
<div class='item-title'><b><font size='2'><a href='https://www.blackscholarships.org/2019/04/walmart-foundation-first-generation-scholarship-hbcu-students.html'>Walmart Foundation First Generation Scholarship For HBCU Students</a></font></b></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.blackscholarships.org/2019/04/jay-z-shawn-carter-scholarship-fund.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-7SHov6Lmni8/XKHJy4c5foI/AAAAAAAAn-g/P0_Kkfbx8PYtaH6-8JDqEquyWOCyIvzZACLcBGAs/w100-h100-p-k-no-nu/jay-z_founder_shawn_carter_scholarship_program.jpg'/>
</a>
</div>
<div class='item-title'><b><font size='2'><a href='https://www.blackscholarships.org/2019/04/jay-z-shawn-carter-scholarship-fund.html'>Jay-Z's Shawn Carter Scholarship Fund</a></font></b></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.blackscholarships.org/2020/04/covid-19-hbcu-emergency-fund.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-AsYYqC1Wtwk/XpQ7cjP98xI/AAAAAAAApxg/AaEEQZ93DWEyDkwGDY96pf6eEKX10BIswCLcBGAsYHQ/w100-h100-p-k-no-nu/african_american_college_students_affected_covid-19.jpg'/>
</a>
</div>
<div class='item-title'><b><font size='2'><a href='https://www.blackscholarships.org/2020/04/covid-19-hbcu-emergency-fund.html'>COVID-19 HBCU Emergency Fund</a></font></b></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.blackscholarships.org/2018/09/apple-40-million-hbcu-scholarship-program-summer-internship.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-X46mhhTRJYM/W62X27_8ywI/AAAAAAAAm1E/8z1-DhU5OOEFr71FU8wFYGHnn7vMT3HfwCLcBGAs/w100-h100-p-k-no-nu/apple_hbcu_scholars_thurgood_marshall_college_fund.jpg'/>
</a>
</div>
<div class='item-title'><b><font size='2'><a href='https://www.blackscholarships.org/2018/09/apple-40-million-hbcu-scholarship-program-summer-internship.html'>Apple's $40 Million HBCU Scholarship Program Includes a 12-Week Summer Internship</a></font></b></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.blackscholarships.org/2018/10/jack-and-jill-of-america-foundation-providing-need-based-scholarships.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-VUgZWnVfevs/W9EzZHMws9I/AAAAAAAAnGA/bs-V2cE-DWcj813Va5ERa4Fu15UWgwVOACLcBGAs/w100-h100-p-k-no-nu/jack_and_jill_of_america_scholarship_recipients.jpg'/>
</a>
</div>
<div class='item-title'><b><font size='2'><a href='https://www.blackscholarships.org/2018/10/jack-and-jill-of-america-foundation-providing-need-based-scholarships.html'>Jack and Jill of America Foundation Need-Based Scholarships</a></font></b></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.blackscholarships.org/2018/10/jessie-jackson-push-excel-scholarship-program-three-awards.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-LashU3_B8bU/W9eddkdYYaI/AAAAAAAAnIY/ZqlL9jD8cx0cezAe4I3enoDm6AGcImyygCLcBGAs/w100-h100-p-k-no-nu/jesse_jackson_founder_push_excel_scholarship_program.jpg'/>
</a>
</div>
<div class='item-title'><b><font size='2'><a href='https://www.blackscholarships.org/2018/10/jessie-jackson-push-excel-scholarship-program-three-awards.html'>Jesse Jackson's PUSH Excel Scholarship Program</a></font></b></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.blackscholarships.org/2018/09/scholarships-available-beyonce-beygood-jay-z-shawn-carter-foundation.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-rLKBVNokRg4/W6QtjhOSYmI/AAAAAAAAmxc/SWFicK3STS4TGUBeZi_g0dRSjdPcHm-cgCLcBGAs/w100-h100-p-k-no-nu/jay-z_beyonce_scholarship_programs.jpg'/>
</a>
</div>
<div class='item-title'><b><font size='2'><a href='https://www.blackscholarships.org/2018/09/scholarships-available-beyonce-beygood-jay-z-shawn-carter-foundation.html'>$100K Scholarships Available From Beyonce's BeyGOOD Foundation and Jay-Z's Shawn Carter Foundation</a></font></b></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.blackscholarships.org/2020/04/geraldine-matilda-hill-williams-united-negro-college-fund-scholarship.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-nIux4LWGius/XpQhA0K-p2I/AAAAAAAApxU/wsDTyQA6yvEZIr1GxfKruWunsV4nQYU_wCLcBGAsYHQ/w100-h100-p-k-no-nu/geraldine_hill_williams.jpg'/>
</a>
</div>
<div class='item-title'><b><font size='2'><a href='https://www.blackscholarships.org/2020/04/geraldine-matilda-hill-williams-united-negro-college-fund-scholarship.html'>Geraldine Matilda Hill Williams/ United Negro College Fund Scholarship</a></font></b></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.blackscholarships.org/2019/01/american-association-of-blacks-in-energy-aabe-scholarships.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-j01-tJMLwbE/XEeqSJZ6w1I/AAAAAAAAnko/grb1LhM4Zw8kyUmZuAL5hI32P7cbxfZTwCLcBGAs/w100-h100-p-k-no-nu/american_association_blacks_energy_aabe_scholarship%2Brecipients.jpg'/>
</a>
</div>
<div class='item-title'><b><font size='2'><a href='https://www.blackscholarships.org/2019/01/american-association-of-blacks-in-energy-aabe-scholarships.html'>American Association of Blacks in Energy (AABE) Scholarships</a></font></b></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.blackscholarships.org/2018/10/ron-brown-scholarship-program-for-african-american-students.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-BWwgUX8PGGE/W76_XfBmf3I/AAAAAAAAnAM/NX2ERoZpjBYIMD1FpT-S-59a0mns_aDMwCLcBGAs/w100-h100-p-k-no-nu/recipients_ron_brown_scholarship_program.jpg'/>
</a>
</div>
<div class='item-title'><b><font size='2'><a href='https://www.blackscholarships.org/2018/10/ron-brown-scholarship-program-for-african-american-students.html'>Ron Brown Scholarship Program For African American Students -- Up to $40K in Awards Available!</a></font></b></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8233209511825181144&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<p><br />

<center>

<b><font size=2>HIGHLY RECOMMENDED:</font></b>

<p>

<table cellpadding=0 cellspacing=0 width=98%>
<tr>
<td align=left>
<a href="http://www.urbanebooks.com/products/grants-scholarships-and-more-for-women-e-book?ref=bs" target="_blank"><img src="https://cdn.shopify.com/s/files/1/0696/3127/products/2020_grants_for_women_ebook_cover_1024x1024.jpg" width=100 height=150 border="0" hspace=10 /></a>
</td>
<td align=left>
<b><a href="http://www.urbanebooks.com/products/grants-scholarships-and-more-for-women-e-book?ref=bs" target="_blank"><font size=4 face=arial color=#003366><u>Top 100 Scholarships and Other Programs For Women...</u></font></a></b>
<br />
<font size=3 face=arial color=#888888>
Books for $0.99 and up
</font>
</td>
</tr>
</table>

<p><br />

<table cellpadding=0 cellspacing=0 width=100%>
<tr>
<tr>
<td align=left>
<a href="http://www.urbanebooks.com/collections/frontpage/products/top-101-scholarships-internships-for-african-americans-other-minority-students-e-book?ref=bs" target="_blank"><img src="https://cdn.shopify.com/s/files/1/0696/3127/products/101_scholarships_african_americans_and_other_minority_students_large.jpg" width=100 height=150 border="0" hspace=10 /></a>
</td>
<td align=left>
<b><a href="http://www.urbanebooks.com/collections/frontpage/products/top-101-scholarships-internships-for-african-americans-other-minority-students-e-book?ref=bs" target="_blank"><font size=4 face=arial color=#003366><u>Top 101+ Scholarships (and Internships) for African Americans...</u></font></a></b>
<br />
<font size=3 face=arial color=#888888>
Books for $0.99 and up
</font>
</td>
</tr>
</tr></table>

</p></p></center>


<p><br />

<center>

<table width=100% style="max-width:300px;" cellpadding=8 cellspacing=3 bgcolor=#cccccc>
<tr>
<td bgcolor=#ff7c00>

<center>
<font size=5 face=arial color=white>
<b>Get Black Scholarship Alerts In Your Email</b>
</font></center>

<p>
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=blackscholarships', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">

<input type="text" style="width:180px" name="email"/>
<input type="hidden" value="blackscholarships" name="uri"/>
<br />
<font size=2 face=arial color=white>Your Email Address Here</font>
<p>
<input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe Free" /></p></form>
</p></td></tr></table>

</center></p></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8233209511825181144&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-right-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<center>
<font size=1 face=verdana color=black>
<a href="https://www.blackscholarships.org/p/about-us.html" style="text-decoration: underline;">About Us</a><br />
Copyright &#169;2016-2020 Dante Lee International | All Rights Reserved.
</font>
</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8233209511825181144&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot no-items section' id='footer-3' name='Footer'></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.js" type="text/javascript"></script>
<div id='MBL-Ads' style='max-width:600px; min-width:300px;'>
<br/>
<center>
<script async='async' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<!-- BlackScholarships Responsive -->
<ins class='adsbygoogle' data-ad-client='ca-pub-5922797538100552' data-ad-format='auto' data-ad-slot='7010364753' data-full-width-responsive='true' style='display:block'></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<br/>
</div>
<script>
$(document).ready(function(){
  jQuery('#MBL-Ads').appendTo(jQuery('a[name="more"]'));
    });
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/69258925-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>